Thursday, May 28, 2009

Solution to no sound on youtube videos


This morning, I was unable to hear the sound in the youtube videos. There was no wrong with my audio driver, sound was on in the YouTube Video Player. What went wrong ? Couldn't think of anything that might have changed the things.

Did some Google and finally reinstalled my adobe flash player and it worked like a miracle ! Sound is back.

Uninstall adobe flash player
Restart your machine
Install latest adobe flash player

But there might be other reasons too for which you might lose the sound of youtube or such embedded players. e.g. problem with your sound driver, or you might have reduced the volume on YouTube Video Player ... etc

This Google support page might be useful for you.

3 comments:

marie said...

Hi,

We have just added your latest post "Solution to no sound on youtube videos" to our Directory of Science . You can check the inclusion of the post here . We are delighted to invite you to submit all your future posts to the directory and get a huge base of visitors to your website.


Warm Regards

Scienz.info Team

http://www.scienz.info

Alan said...

I've been puzzled by no sound on my youtube for several weeks. I had reinstalled my adobe flash plug-in several times to no avail. I am so glad I found your site through my google search. I uninstalled flash and then reinstalled. Voila! My sound is back. Thank you, thank you, thank you!

Alan said...

I have been without sound on utube for several days. I tried reinstalling my adobe flash plug-in, to no avail. I am so glad I found your site on my google search. I uninstalled and then reinstalled, and voila!, my sound is back.
Thank you, thank you, thank you!